Michaël Potters

Telescoop koppelen aan laptop

8 berichten in dit topic

Hallo ik heb onlangs een nieuwe telescoop gekocht een 'Celestron Nexstar 127SLT' en ik heb lang gezocht achter een kabel voor aan te sluiten aan mijn laptop na lang zoeken heb ik ondervonden dat die kabel bijna nergens te krijgen is. Toen heb ik die kabel maar zelf gemaakt.

Na wat knutsel werk heb ik de kabel gemaakt en precies gemaakt hoe het op internet stond, ik had nog een gratis programma gedownload waar ik mijn telescoop op moest kunnen koppelen en laten werken, het  programma kon contact maken met mijn telescoop maar als ik het ergens wou op richten reageerde het niet.

Dus ik weet niet hangt het nu aan het programma omdat die gratis is of aan mijn kabel ?

Weet iemand een programma waarmee ik mijn telescoop zeker zou moeten kunnen bedienen? liefst niet te duur.

Groetjes Michaël

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo ik heb u raad gevolgd en het programma gedownload . Maar mijn telescoop reageerd niet op programma en toch staat er dat ze verbonden zijn. Ik zet eerst mijn telescoop op een ster of planeet ik laat het zoeken tot het erop gericht staat dan open ik mijn programma en sluit het aan met mijn kabel. 

En verbind mijn telescoop maar moment ik het op een andere ster wil laten richten reageerd het niet. Ik weet echt niet wat ik fout doe, heb ook programma stellarium afgehaald en op YouTube gekeken hoe ik verbinden moet maken ook daar vind ik wel verbinding maar reageerd het niet als ik het op een ster wil zetten. Wie kan mij helpen ? 

Deel dit bericht


Link naar bericht
Delen op andere sites

Dat dacht ik ook dus heb een originele kabel gekocht gehad maar ook zo zonder resultaat . Heb mijn telescoop gereset gehad omdat ik misschien ergens verkeert op geduwd heb maar ook nu werkt het niet. Ik doe exact zelfde zolijk de mensen op fb maar niks werkt . Wel verbinden vinden maar niet reageren 

Deel dit bericht


Link naar bericht
Delen op andere sites

Ja die heb ik ook mee gedownload. Moment dat ik mijn telescoop wil koppelen dan gaat er zo een venstertje open met rode cijfers enz. 

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!


Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.


Nu inloggen