Pascal Robberechts

Synscan stopt bij uitlijning op 2de ster

9 berichten in dit topic

Hallo, 

Na een tijdje  niet meer te hebben waargenomen heb ik mijn Heq5  nog eens buiten gezet 

het is nog de zwarte uitvoering die ik indertijd geupgraded heb met de complete set Synscan ver.02.05 met motors ed(deze versie kan niet geupgraded worden via pc!)

   maar dit hoeft voor mij ook niet ,     VROEGER WERKTe ALLES PERFECT

 Ik Zet natuurlijk eerst de telecoop op de polaris en in home position 

 Als ik begin met de uitlijning  volg ik al de instructies    gps coordinaten  (eerst de West en dan de Noord coordinaten)volgens de handleiding  

    dan de datum , tijd , time zone ,daylight saving ,  en dan komt men in het Aligment Menu

ik kies voor 2 sterren uitlijning  (  ik kies bv Arcturus    en Vega )

bij de 1 ste ster kies ik voor Arcturus  en druk op Enter , er verschijnt slewing en de telescoop beweegt in deze richting 

    hij stopt en biept en er komt de melding (use dir keys....)   dit doe ik om de ster te centeren  en ik druk op enter 

  Er verschijnt  Align 2nd star ,na het kiezen vd de 2 de ster (Wega ) druk ik Enter  , het slewing begint en stopt na ong 2 sec en er verschijnt 

 op het scherm INITIALIZING en direct daarna het startscherm synscan ver02.05 

 WIE HELPT MIJ VERDER?  

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik ben gisteren en eergisteren toevallig ook bezig geweest met een two star align met o.a diezelfde sterren. Maar dat de computer een melding maakt van initialiseren terwijl hij al aan het slewen is voor die tweede align snap ik niet. Ofwel is de computer de kluts kwijt, ofwel was Arcturus nog niet align! Vandaar dan "initializing".

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo. Wat bedoel je met. Arcturus nog niet align.    

Daarstraks heb ik het geprobeerd om 2030u.   Gekeken welke sterren (nog niet zichtbaar) maar al aan de hemel volgens de sterrenkaart.   Ik heb gekozen wega en pollux. En het werkte.

Dan nog eens geprobeerd met andere sterren die ook zogezegd al zichtbaar zijn.   En njet. Na de invoer vd 2 de ster  initializing.     Blijkbaar iets raar.  Ik heb van grootven ook al gemaild met het probleem   Doe ik nu iets verkeert of is het de synscan     ik had al gedacht aan de voeding.  Is een 12v. .Max  1,5 A 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
17 uren geleden, Pascal Robberechts zei:

Hallo. Wat bedoel je met. Arcturus nog niet align.    

Daarstraks heb ik het geprobeerd om 2030u.   Gekeken welke sterren (nog niet zichtbaar) maar al aan de hemel volgens de sterrenkaart.   Ik heb gekozen wega en pollux. En het werkte.

Dan nog eens geprobeerd met andere sterren die ook zogezegd al zichtbaar zijn.   En njet. Na de invoer vd 2 de ster  initializing.     Blijkbaar iets raar.  Ik heb van grootven ook al gemaild met het probleem   Doe ik nu iets verkeert of is het de synscan     ik had al gedacht aan de voeding.  Is een 12v. .Max  1,5 A 

 

Dat mogelijk de align met Arcturus niet gelukt was (of niet volledig). Maar als het inmiddels wel lukt met Wega en Pollux is het iets anders. En ligt het niet aan de voeding want dat is goed.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik ga het vanavond nog eens proberen als het niet onwedert 

Ik ga het nu eens proberen met verschillende sterren. Bv pollux.en Wega 

Wega en  castor.     En  spica en deneb of capella

Ben benieuwd 

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo.  Het is de eerste keer gelukt uitlijnen op 2 sterren.  Na 2 opzoekingen als gevolg j begint te slewingen. Ineens melding Initializingen en op scherm ver. 02.05 

Ik denk dat het aan mijn voeding ligt. Deze wordt serieus heet na een paar minuten.    Van Grootven in Aartselaar heeft mij laten weten de montering eens binnen te brengen. Hij gaat deze uittesten met een andere synscan hand controller.    Ben benieuwd 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 31/5/2017 om 19:51, Pascal Robberechts zei:

Hallo.  Het is de eerste keer gelukt uitlijnen op 2 sterren.  Na 2 opzoekingen als gevolg j begint te slewingen. Ineens melding Initializingen en op scherm ver. 02.05 

Ik denk dat het aan mijn voeding ligt. Deze wordt serieus heet na een paar minuten.    Van Grootven in Aartselaar heeft mij laten weten de montering eens binnen te brengen. Hij gaat deze uittesten met een andere synscan hand controller.    Ben benieuwd 

 

Hi,

En hoe is het verlopen? Lag het aan de voeding? Anders weinig reactie hier. Blijkbaar een zeldzaam feit.

Deel dit bericht


Link naar bericht
Delen op andere sites

hallo , 

ik heb nog maar pas de nieuwe voeding besteld , ik ben zeker dat het daaraan ligt , degene die ik nu gebruik is maar tot 1.5A

vroeger heb ik altijd een powerstation gebruikt van 7Ah , maar de batterij is dood 

Bij van grootven ben ik nog niet geraakt , zal ik doen als het nog niet werkt met een nieuwe voeding 

ik hou jullie op de hoogte 

dit is de voeding die ik heb besteld http://www.teleskop-express.de/shop/product_info.php/info/p7948_Baader-Netzteil-12V-5A--60-Watt----Eingang-100-240V.html

Deel dit bericht


Link naar bericht
Delen op andere sites

vandaag de voeding getest ,  weliwaar in de vroege avond , maar de telescoop staat toch uitgelijnd 

uitgelijnd op 2 stars   alles ok 

zogzegd meerdere objecten gezocht  , ik zie ze wel niet maar ze staan er ,   alles ok 

zonder haperingen  

het probleem lag dus duidelijk bij de voeding , probleem opgelost 

dank aan allen die gereageerd hebben 

grt pascal

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!


Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.


Nu inloggen